Workunit tipo test1_w64




Advanced search

Questions and Answers : Bindsurf : Workunit tipo test1_w64

Author Message
Profile fsanz
Project administrator
Project developer
Volunteer developer
Project scientist
Send message
Joined: 23 Sep 09
Posts: 84
Credit: 1,071,256
RAC: 0
Message 614 - Posted: 17 Jan 2014 | 16:41:15 UTC
Last modified: 17 Jan 2014 | 16:42:47 UTC

Se está probando la aplicación bindsurf cuda versión windows64 en beta. Se necesita driver >= 331.82. Estamos lanzando workunit con el nombre test1_w64. Cualquier comentario, sugerencia, etc. es mas que bienvenido.

We're testing the bindsurf application (windows 64bits). It needs cuda driver >=331.82. We're sending wus with the name test1_w64. Thanks for your feedback

Profile [PUGLIA] Riccardo
Send message
Joined: 16 Apr 10
Posts: 5
Credit: 15,382
RAC: 0
Message 618 - Posted: 18 Jan 2014 | 9:35:57 UTC - in response to Message 614.

We're testing the bindsurf application (windows 64bits). It needs cuda driver >=331.82. We're sending wus with the name test1_w64. Thanks for your feedback

Five failed yesterday due to old drivers ( http://registro.ibercivis.es/results.php?hostid=396922&offset=0&show_names=0&state=0&appid=166 )
Just upgraded, but now there's no WU.
A new release is scheduled? For when?

Profile fsanz
Project administrator
Project developer
Volunteer developer
Project scientist
Send message
Joined: 23 Sep 09
Posts: 84
Credit: 1,071,256
RAC: 0
Message 622 - Posted: 18 Jan 2014 | 12:25:46 UTC - in response to Message 618.

Riccardo, thanks for your feedback.

Are you sure that you had an old driver? We're using a planclass to send wus only to clients with driver >= 331.82. If you are right this is not working.

About new wus, we have to wait to see how is going this set and fix things. So maybe next monday.

Regards

Francisco

Profile [PUGLIA] Riccardo
Send message
Joined: 16 Apr 10
Posts: 5
Credit: 15,382
RAC: 0
Message 626 - Posted: 18 Jan 2014 | 13:27:18 UTC - in response to Message 622.
Last modified: 18 Jan 2014 | 13:28:53 UTC

Riccardo, thanks for your feedback.

Are you sure that you had an old driver? We're using a planclass to send wus only to clients with driver >= 331.82. If you are right this is not working.

About new wus, we have to wait to see how is going this set and fix things. So maybe next monday.

Regards

Francisco

Hi, I'm absolutely sure about driver version.

I've read the notice to upgrade in the boinc log and upgraded (automatic by Windows7) the drivers.
Got the 331.65 version by the updater, enabled NVidia in my profile and update.
Picked the 5 wu (see link in previous post) that failed.

Then, only after the errors, I read somewhere about the >=331.82 restriction and this morning I've installed the 332.21 directely from NVidia site... but there was no more WUs :)




Post Scriptum
Very very very good work with that new boinc installation!!!!
Finally everybody can understand about your project :) and thanks for the excellent use of Bootstrap :-)

Profile fsanz
Project administrator
Project developer
Volunteer developer
Project scientist
Send message
Joined: 23 Sep 09
Posts: 84
Credit: 1,071,256
RAC: 0
Message 654 - Posted: 21 Jan 2014 | 15:04:01 UTC - in response to Message 626.

Although 90% of the workuntis returned ok, it seems that the plan_class didn't work properly. We have to check what happened, fix things and submit a second test.

Regards


Aunque el 90% de las workunits se han ejecutado correctamente, se ve que el plan_class (dice cual es el driver mínimo necesario) no ha funcionado correctamente. Tenemos que revisar, arreglar y enviar un nuevo test.

Saludos

Francisco

Profile [PUGLIA] Riccardo
Send message
Joined: 16 Apr 10
Posts: 5
Credit: 15,382
RAC: 0
Message 750 - Posted: 3 Feb 2014 | 18:21:17 UTC

An update: 2 WUs just downloaded today (february 3), but gone in error in seconds.
And before failure thei caused a video driver crash :-(

http://registro.ibercivis.es/results.php?hostid=396922&offset=0&show_names=0&state=0&appid=166

Info about the pc:
03/02/2014 19:11:19 | | OpenCL: NVIDIA GPU 0: GeForce GTX 570 (driver version 332.21, device version OpenCL 1.1 CUDA, 1280MB, 1093MB available, 1498 GFLOPS peak)
03/02/2014 19:11:19 | | Host name: HAL9003
03/02/2014 19:11:19 | | Processor: 8 GenuineIntel Intel(R) Core(TM) i7-2600 CPU @ 3.40GHz [Family 6 Model 42 Stepping 7]
03/02/2014 19:11:19 | | Processor features: fpu vme de pse tsc msr pae mce cx8 apic sep mtrr pge mca cmov pat pse36 clflush dts acpi mmx fxsr sse sse2 ss htt tm pni ssse3 cx16 sse4_1 sse4_2 popcnt aes syscall nx lm vmx smx tm2 pbe
03/02/2014 19:11:19 | | OS: Microsoft Windows 7: Professional x64 Edition, Service Pack 1, (06.01.7601.00)
03/02/2014 19:11:19 | | Memory: 7.91 GB physical, 15.82 GB virtual

Bye, R!

fzs600
Send message
Joined: 26 Mar 10
Posts: 7
Credit: 1,849,275
RAC: 0
Message 754 - Posted: 3 Feb 2014 | 18:44:02 UTC - in response to Message 750.

3 Feb 2014 | 17:35:34 UTC 3 Feb 2014 | 17:37:46 UTC Erreur en cours de calculs 20.84 1.76 --- Bindsurf: Massively Parallel Drug Discovery v0.21 (cuda42i)

3 Feb 2014 | 17:35:34 UTC 3 Feb 2014 | 17:37:46 UTC Erreur en cours de calculs 17.47 2.01 --- Bindsurf: Massively Parallel Drug Discovery v0.21 (cuda42i)




3 Feb 2014 | 17:35:34 UTC 3 Feb 2014 | 17:41:46 UTC Terminé et validé 266.51 145.81 218.71 Bindsurf: Massively Parallel Drug Discovery v0.21 (cuda42i)


Microsoft Windows 7
Home Premium x64 Edition, Service Pack 1, (06.01.7601.00)
NVIDIA GeForce GTX 580 (3072MB) driver: 331.65


Post to thread

Questions and Answers : Bindsurf : Workunit tipo test1_w64