two machines not able to upload




Advanced search

Message boards : Number crunching : two machines not able to upload

1 · 2 · Next
Author Message
candido
Send message
Joined: 26 Jun 11
Posts: 6
Credit: 640,922
RAC: 0
Message 238 - Posted: 1 Jun 2013 | 15:32:45 UTC

I've got two machines not being able to upload.

Profile fsanz
Project administrator
Project developer
Volunteer developer
Project scientist
Send message
Joined: 23 Sep 09
Posts: 84
Credit: 1,071,256
RAC: 0
Message 246 - Posted: 1 Jun 2013 | 17:29:05 UTC - in response to Message 238.

Until monday, our upload service is disabled due to network problems.

Sorry for the inconvenience.

candido
Send message
Joined: 26 Jun 11
Posts: 6
Credit: 640,922
RAC: 0
Message 250 - Posted: 1 Jun 2013 | 21:17:55 UTC - in response to Message 246.

That's OK. I just wanted to check that the problem was not on my end. Thanks for the info.

Profile Cesium_133*
Avatar
Send message
Joined: 26 Jan 09
Posts: 5
Credit: 185,930
RAC: 0
Message 254 - Posted: 2 Jun 2013 | 3:54:52 UTC - in response to Message 246.

Thanks, fsanz... I had the same question as you replied to. "Project file upload handler is missing" is the error I'm getting back. Sounds like something isn't capturing the attempted uploads. I'll let it back off and retry until things go through.

By the way, one of the 2 WU's awaiting upload is listing at 100%, with "5.04/4.87KB" showing. Looks like more was uploaded than the file itself. Can you explain? Thanks, Cesium_133* :)
____________
Think of the DC-10 crash at O'Hare in Chicago in 1979. Worst US air disaster ever involving 1 plane. If we don't get a grip on disease... we're gonna end up like those 273 people who perished-

Profile fsanz
Project administrator
Project developer
Volunteer developer
Project scientist
Send message
Joined: 23 Sep 09
Posts: 84
Credit: 1,071,256
RAC: 0
Message 258 - Posted: 3 Jun 2013 | 7:15:17 UTC - in response to Message 254.

Buenos dias.

The file upload service is now running. Sorry for the inconveniences.

@Celsium_133, you're right. We have a central upload service that redirects the client to differents file_upload_handler. We've to do some work in orther that the nignx can choose between different file_upload_handlers so we can avoid problems like the one of this weekend. I don't have any idea about the second issue. I'll have a look. Someone with the same problem?

Buenos dias.
Tenemos corregido nuestro problema de subida. Disculpad las molestias.

Ahora mismo, los ficheros de subida se redirigen a un servidor central que tiene un nignx q que puede elegir entre diferententes file_upload_handlers, pero tenemos que trabajar un poco para que problemas como el de este fin de semana no vuelvan a repetirse, de forma que ante caídas el nignx rediriga el tráfico a otros servidores

Rob Lilley
Send message
Joined: 23 Jun 11
Posts: 2
Credit: 91,122
RAC: 0
Message 378 - Posted: 12 Jul 2013 | 17:29:45 UTC

There seems to be a problem with uploading again. I am getting the error message:

12/07/2013 18:08:28 | ibercivis | Started upload of Mr.Wilsont_11_06_21_17_003531042_3562775873_0_0
12/07/2013 18:12:07 | ibercivis | Project file upload handler is missing


I guess someone needs to give the upload server another kick :)

computerguy09
Send message
Joined: 14 Sep 09
Posts: 1
Credit: 373,014
RAC: 0
Message 382 - Posted: 12 Jul 2013 | 19:23:31 UTC
Last modified: 12 Jul 2013 | 19:23:59 UTC

Getting the same error - file upload handler is missing.

From multiple machines.

Mark

Profile Saenger
Send message
Joined: 3 Jun 08
Posts: 1
Credit: 41,002
RAC: 0
Message 386 - Posted: 13 Jul 2013 | 23:37:19 UTC

Same here, my machine gets work, crunches it, but can't upload:

So 14 Jul 2013 01:28:26 CEST | ibercivis | [fxd] starting upload, upload_offset -1
So 14 Jul 2013 01:28:26 CEST | ibercivis | Started upload of JOB02_b2_012101_0334.dat_2_0
So 14 Jul 2013 01:28:26 CEST | ibercivis | [file_xfer] URL: http://subida.ibercivis.es/subida_cgi/file_upload_handler
So 14 Jul 2013 01:32:03 CEST | ibercivis | [file_xfer] http op done; retval -224 (permanent HTTP error)
So 14 Jul 2013 01:32:03 CEST | ibercivis | [file_xfer] file transfer status -224 (permanent HTTP error)
So 14 Jul 2013 01:32:03 CEST | ibercivis | Project file upload handler is missing
So 14 Jul 2013 01:32:03 CEST | ibercivis | Backing off 5 min 44 sec on upload of JOB02_b2_012101_0334.dat_2_0

____________
Grüße vom Sänger

Profile conf [MM]
Send message
Joined: 4 Jun 13
Posts: 1
Credit: 828,783
RAC: 0
Message 390 - Posted: 14 Jul 2013 | 8:36:45 UTC

Same here.
About 50 WUs in the upload window showing 100% done.
For 2 days now.

Aurimas
Send message
Joined: 20 Feb 10
Posts: 1
Credit: 20,119
RAC: 0
Message 394 - Posted: 15 Jul 2013 | 9:43:21 UTC - in response to Message 390.

Same here.

Upload progress showing 100%, but can't finish. Also, status showing that 1,72/1,56 KB uploaded. Here is something wrong with sizes...

Rob Lilley
Send message
Joined: 23 Jun 11
Posts: 2
Credit: 91,122
RAC: 0
Message 398 - Posted: 15 Jul 2013 | 12:48:48 UTC

Looks as though uploads are back now. All of my stuck tasks have uploaded without any apparent problems.

Hope the sysadmin didn't injure his foot! ;)

Werinbert
Send message
Joined: 25 May 13
Posts: 10
Credit: 10,065
RAC: 0
Message 410 - Posted: 16 Aug 2013 | 14:29:38 UTC

Looks like someone needs to kick the upload server again...

Paul van Dijken
Send message
Joined: 19 Jun 10
Posts: 7
Credit: 441,954
RAC: 0
Message 414 - Posted: 18 Aug 2013 | 5:54:08 UTC - in response to Message 410.

Same here. 8 tasks waiting to be uploaded.

silohe
Send message
Joined: 11 Aug 13
Posts: 1
Credit: 11,406
RAC: 0
Message 418 - Posted: 18 Aug 2013 | 14:38:38 UTC

Hello,
Same problem since 5 days Upload progress showing 100%, but can't finish

Jukka
Send message
Joined: 9 May 13
Posts: 1
Credit: 143,550
RAC: 0
Message 422 - Posted: 18 Aug 2013 | 18:34:35 UTC

Same problem here as well... :(

Profile fsanz
Project administrator
Project developer
Volunteer developer
Project scientist
Send message
Joined: 23 Sep 09
Posts: 84
Credit: 1,071,256
RAC: 0
Message 458 - Posted: 17 Oct 2013 | 8:43:00 UTC - in response to Message 422.

Hello everybody.

Is it working fine now?

Regards

Francisco

UBT - Mikeejones
Send message
Joined: 3 Jun 08
Posts: 1
Credit: 43,596
RAC: 0
Message 462 - Posted: 20 Oct 2013 | 18:36:19 UTC

http://registro.ibercivis.es/server_status.php

upload/download server scheduler Disabled

Anyone around to give it a kick?
____________

Conan
Send message
Joined: 4 Apr 13
Posts: 1
Credit: 15,058
RAC: 0
Message 466 - Posted: 21 Oct 2013 | 2:55:47 UTC

I can download new work but I can't upload any completed jobs.

Can this be looked at please.

Conan

Werinbert
Send message
Joined: 25 May 13
Posts: 10
Credit: 10,065
RAC: 0
Message 470 - Posted: 21 Oct 2013 | 2:57:11 UTC

I am getting the message:
"Project file upload handler is missing"

Profile Cesium_133*
Avatar
Send message
Joined: 26 Jan 09
Posts: 5
Credit: 185,930
RAC: 0
Message 474 - Posted: 21 Oct 2013 | 8:39:01 UTC - in response to Message 470.

Got the same issue as the above poster: project file upload handler missing. What's that mean? Did someone kidnap it, like that McCann girl, or the blond/blue girl living with those Gypsies? It was just there... file a missing person's report or something pls...
____________
Think of the DC-10 crash at O'Hare in Chicago in 1979. Worst US air disaster ever involving 1 plane. If we don't get a grip on disease... we're gonna end up like those 273 people who perished-

1 · 2 · Next
Post to thread

Message boards : Number crunching : two machines not able to upload